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Welcome to the GV Orbit Client Quick Start Guide. The purpose of the guide is to provide the 
minimum steps required to install, configure and get started with the GV Orbit Client 
application. 

In the first chapter, there is an introduction to the GV Orbit Client. The next chapter contains 
the quick start steps. A final chapter provides additional information.

Product Introduction
GV Orbit is a single, consolidated, overarching configuration, control and monitoring 
package specifically designed for the dynamic orchestration of broadcast media networks, 
whether they be SDI, hybrid or pure IP. The underlying client-server architecture is targeted 
at open standards-based IP systems with many features and functions specifically crafted to 
make IP easy.

‘Dynamic Orchestration’ is GV Orbit’s core strength that differentiates it from competitive 
systems. The ability to build, configure and change systems on-the-fly is hugely powerful, 
whether it is the adding/removing of devices or simply changing a name. In today’s cost-
conscious world, fast and efficient deployment and re-purposing of systems for alternative 
scenarios or productions is a key requirement.

GV Orbit uses one or more GV Orbit servers running the GV Orbit services and one or more 
client computers running the GV Orbit Client application. 

This GV Orbit Client Quick Start Guide outlines steps to get going with the GV Orbit Client 
application. 
 1



Introduction
GV Orbit Products - 
GV Orbit Products 
The GV Orbit Professional and Enterprise products require a GV Orbit server (GVO-HW) 
and are shipped with various software license options pre-installed. The options purchased 
determine the overall functionality and feature set available in a GV Orbit deployment.

The GV Orbit Lite product is a free-of-charge download from the Grass Valley website; it 
operates without a GV Orbit server and has basic functionality.

Sections and/or sub-sections of this quick start guide are marked as being applicable to 
Lite, and/or Professional (Pro), and/or Enterprise (Ent) users accordingly.

 Table 1-1: GV Orbit Products - Functionality and Options Codes 
 Lite Professional Enterprise

Functionality
(Free of 
charge)

GVO-
CFG-PRO

GVO-
MON-PRO

GVO-
CTL-PRO

GVO-
CTL-ENT

Uses GV Orbit Client     

Requires GV Orbit Control Client    

Requires min. one GV Orbit server a 

a. For system redundancy, purchase two Professional or Enterprise systems.

   

Functionality:

Device Configuration     

Device Upgrade     

Design MV-8 Series Video Wall     

Client Real-Time Video Wall b

b. Displays H.264 video streams from compatible multiviewers (e.g. MV-8 series multiviewers).

    

1 Seat GV Orbit Client/Control Client    

Advanced Configuration 

Bulk Upgrade 

Custom Screens 

Custom Screens in Web View 

Alarm Logging 

Routing Configuration  

Hardware Panel Support  

Simple Routing  

Advanced Routing 

Third-party Device Routing Control 
2



GV Orbit Client Quick Start Guide
 - GV Orbit Client
GV Orbit Client
GV Orbit Client comprises two client applications: 

1 GV Orbit Client.
2 GV Orbit Control Client, launched seamlessly from within the GV Orbit Client.

Both client applications are installable on PCs running MS WindowsTM. All the steps required 
to download, install and get started are covered in this guide. 

GV Orbit Client and Existing Orbit
GV Orbit Client may be installed on the same client PC as the older Orbit client application. 

Legacy Orbit projects can be opened and run by GV Orbit Client. However, any new features 
offered by GV Orbit will not be available in legacy Orbit projects run in GV Orbit Client.

GV Orbit Project Types 
GV Orbit uses a project-based workflow. The Control and Monitoring project (C&M project) is 
the main GV Orbit project type and is used for control and monitoring, and for routing control 
applications in GV Orbit Professional and Enterprise.

Note: GV Orbit projects cannot be opened by a legacy Orbit client.

 Table 1-2: GV Orbit Project Types

Project Type
Product

Description Supported Devices
Lite Pro Ent

Multiviewer Project   
Defines a video wall targeted at 
MV-8 series multiviewers.

MV-8 Series multiviewer 
devices.

IQ Multiviewer Project   
Defines a video wall targeted at 
IQ-MV multiviewers.

IQ-MV multiviewer devices, 
e.g. IQUCP25-MV.

Connected Multiviewer 
Project   

Pulls a Multiviewer project from 
a multiviewer into GV Orbit 
Client for video wall editing.

MV-8 Series and IQ-MV 
multiviewers.

Control and Monitoring 
Project

(C&M project)
-  

Main project type. Includes:
• Design and deployment of 

custom graphical operator 
screens. 

• Device configuration, control and 
monitoring. 

• Device routing control. 

Uses services/applications 
running on GV Orbit server(s).

Densité-protocol and RollCall-
protocol devices.

Routing control:
• IP end-points 

(Grass Valley and NMOS).
• Traditional/SDI 

(NP-0017 and SW-P-08 
protocols).
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Introduction
Requirements - 
Requirements
For a full list of requirements, please refer to the GV Orbit Release Notes, see Related 
Documentation, on page iii. 

Domain IDs and IP Ports
A GV Orbit system employs ‘domains’ to segregate internal communications. Domains are 
specified with a Domain ID number (1 to 252) and each Domain uses separate IP ports. 
(For further information about IP Ports and Domain IDs for the GV Orbit client and server, 
refer to the GV Orbit Release Notes see Related Documentation, on page iii.) 
 

GV Orbit Services Requirements

Lite:

There are no GV Orbit servers and no GV Orbit services in a GV Orbit Lite system.

Professional and Enterprise:

GV Orbit Client requires at least one GV Orbit server running configured GV Orbit Services. 
Please refer to related GV Orbit documentation, see Related Documentation, on page iii.

Note:
Domain ID numbers may be changed by the user. When using changed 
Domain ID numbers, recalculate the IP port numbers (refer to the GV 
Orbit Client Release Notes in Related Documentation, on page iii). 
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The minimum steps required to install, configure and get started with the GV Orbit Client 
application are given in this section.
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Quick Start Steps
Step 1: Download, Install and Launch - 
Step 1: Download, Install and Launch

This section describes how to download/install client installers and launch GV Orbit Client.

Step 1.1: Download Client Installers

Download Installer for GV Orbit Lite
On the client PC:

1 Go to https://www.grassvalley.com/products/gv_orbit/  

The GV Orbit product web page is shown.
2 Select the ‘Product Documents’ tab and click on ‘Software Downloads’ .
3 On the next page, click on ‘GV Orbit software downloads’ .

The downloads page for GV Orbit opens and shows different GV Orbit versions.
4 Click on the required installer. For example, for GV Orbit Lite v1.1.0, click on v4.1.0 .

The software downloads page for the GV Orbit version is opened in a new browser tab. 
Software and release notes may be downloaded from this page. 

(Web address for the software downloads page for a GV Orbit version may be similar to: 
  www.grassvalley.com/downloads/routers/gv_orbit_v1.1.0/  
    Note: The actual URL web address of the page might change in the future.)

5 Select the ‘Software’ tab and click on the link to download the installer to your 
computer.

The GV Orbit Lite client installer has been downloaded.

Lite Professional Enterprise

  

Note:
The ‘GV Orbit Lite’ product uses solely ‘GV Orbit Client’ :

• ‘GV Orbit Lite’ software version numbers start from v1.0.0 ; and 
• corresponding ‘GV Orbit Client’ versions start at v4.0.0 .

Note:
Downloading of documentation or software may require logging into the GV 
website, or registering with the website if not already done so.
6

https://www.grassvalley.com/products/gv_orbit/


GV Orbit Client Quick Start Guide
 - Step 1.2: Installation of GV Orbit Client
Download Installers for GV Orbit Professional and Enterprise 
GV Orbit Professional and Enterprise use one or more GV Orbit servers which are the 
source of client installers in GV Orbit Professional and Enterprise systems. 

Download both the GV Orbit Client and the GV Orbit Control Client installer from the GV 
Orbit server. (Thus, client versions are kept compatible.) 

(For full download instructions, refer to the GV Orbit Admin Guide, see Related 
Documentation, on page iii.)

On the client PC: 
1 Enter the GV Orbit server‘s IP address into a browser. (Chrome recommended.)

The GV Orbit server Admin Login screen appears. (See Figure 2-1.)
2 Click on each of the client installer download links to download the installers.

Fig. 2-1: GV Orbit Server Admin Login Screen

Step 1.2: Installation of GV Orbit Client

Installation of GV Orbit Client and of GV Orbit Control Client is done separately. 
This section covers GV Orbit Client installation, including some information about any 
existing, legacy Orbit installs. 
(For GV Orbit Control Client, see Step 1.3: Installation of GV Orbit Control Client, on 
page 10.)

Note:
Downloading of the GV Orbit Client installer is separate from the 
downloading of the GV Orbit Control Client installer.

Note:
Client installers on the GV Orbit server are updated with a server update. 
After a server update, download and reinstall the clients (recommended).

Client installer download links

Lite Professional Enterprise

  
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Quick Start Steps
Step 1.2: Installation of GV Orbit Client - 
Legacy Orbit Client Users
For users with the older, legacy ‘Orbit’ client already installed on the client PC, the following 
applies:

• GV Orbit Client may be installed on the same client PC as the legacy ‘Orbit’ client 
application.

• GV Orbit Client and the legacy ‘Orbit’ client may not be run together.
• At installation, GV Orbit Client inherits registry settings from any already-installed 

legacy ‘Orbit’ client (e.g. multicast/unicast discovery setting, and ‘recent projects’ list). 

Install GV Orbit Client 

1 Run the downloaded installer file on the client PC. 

Allow the installer to run by 
responding to any WindowsTM dialogs 
accordingly.

The GV Orbit Client installer ‘Setup GV 
Orbit’ screen is then shown.

2 Click Next to begin the installation.
3 Accept the License Agreement in the 

following dialog and click Next.

The installer will install into the folder 
of an existing installation of GV Orbit 
Client.

4 If no previous GV Orbit Client is found, 
then an installation folder is prompted 
for. 
(Default folder location is C:\Program Files\Grass Valley\GV Orbit .) 

5 Select a new folder, if required. 
Click Next.

6 At the next dialog, click Install.

GV Orbit Client installation begins 
and a progress bar is shown:

7 When GV Orbit Client installation is 
complete, the GV Orbit Client setup 
‘Completing’ screen is shown.

8 Click Finish and the GV Orbit Client 
application launches and shows its 
initial screen.

Note:GV Orbit client installs into client PC’s ‘Program Files’ folder by default.

Fig. 2-2: GV Orbit Client’s Setup Screen

Fig. 2-3: GV Orbit Client Setup ‘Completing’ Screen 
8



GV Orbit Client Quick Start Guide
 - Step 1.2: Installation of GV Orbit Client
9 Close the GV Orbit Client application.

GV Orbit Client is installed. 

Firewall
10 Check that the GV Orbit Client 

application is not blocked by your client PC’s firewall. 

Note:
A shortcut is available from the 
WindowsTM Start menu. 
(Start -> Grass Valley -> GV Orbit)

Note:Firewall:
‘orbit.exe’ should be on a list of allowed apps (or programs) that can 
communicate through the client PC’s firewall. 
These PC settings may be controlled by your network administrator.

Fig. 2-4: GV Orbit Client Initial Screen
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Quick Start Steps
Step 1.3: Installation of GV Orbit Control Client - 
Step 1.3: Installation of GV Orbit Control Client

This sub-section is applicable to GV Orbit Professional and Enterprise product versions.

1 Log into the client PC as the user who will be operating the GV Orbit clients.
2 Run the downloaded GV Orbit Control Client 

installer file. 

Allow the file to run on the client PC by 
responding to any dialogs accordingly.

A splash screen is shown during installation:

3 When the installation is complete, the GV 
Orbit Control Client login screen appears.

Fig. 2-5: GV Orbit Control Client Login Screen 

4 Enter ‘admin’ for both the User name and the Password.
5 Enter the IP address of the GV Orbit server in the Server text box.
6 Click Log in.

A blank GV Orbit Control Client screen appears.

Lite Professional Enterprise

-  

Note:
The GV Orbit Control client installs into a user folder on the client PC. Thus it 
is normally only available to the user who carries out the installation.
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GV Orbit Client Quick Start Guide
 - Step 1.3: Installation of GV Orbit Control Client
Fig. 2-6: GV Orbit Control Client Screen Example

7 Close GV Orbit Control Client.

GV Orbit Control Client installation is complete.

The installation folder is in the user folder, for example:
  C:\Users\A_User\AppData\Roaming\JWrapper-GVOrbitControlClient\

Firewall
8 Check that the installed application is not blocked by your client PC’s firewall. 

CAUTION: 
The GV Orbit Control Client is installed in a user folder and is therefore 
normally only available to the user who carried out the installation.

Note:
GV Orbit Control Client is not normally launched manually by the user. 
Instead, it is launched by the GV Orbit Client application.
(Although a shortcut is available on the client PC desktop and from the 
WindowsTM Start menu: Start -> Grass Valley -> GV Orbit Control Client)

Note:Firewall:
‘GVOrbitControlClient.exe’ should be on a list of allowed apps (or 
programs) that can communicate through the client PC’s firewall. 
These PC settings may be controlled by your network administrator.
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Quick Start Steps
Step 1.4: Launch GV Orbit Client - 
Step 1.4: Launch GV Orbit Client
1 GV Orbit Client may be launched from 

the WindowsTM Start button. (“GV Orbit”)

A splash screen is shown during start up:

And then the GV Orbit Client initial 
screen is shown. See Figure 2-7.

Fig. 2-7: GV Orbit Client Initial Screen

To GV Orbit 
documentation

Open a Network 
Tree View

Create New Project

Information about 
the GV Orbit Client

To Grass Valley web site

Access a RollCall 
device control 

screen

Open existing Project

Open a Project 
recently-opened by 
GV Orbit client 
(Initially grayed-out)

Options
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GV Orbit Client Quick Start Guide
 - Step 2: GV Orbit Projects
Step 2: GV Orbit Projects

This section describes how to open a project. GV Orbit project types are listed in Table 1-2 
on page 3. Once a project is created in GV Orbit Client, it can be saved locally on the client 
PC but it needs to be deployed for use by saving it (pushing it) to either:

• a multiviewer device (multiviewer projects; GV Orbit Lite, Enterprise and 
Professional); or to 

• a GV Orbit server (C&M projects; GV Orbit Professional and Enterprise only).

Multiviewer project types are used to define a compatible multiviewer’s video wall. These 
are applicable to GV Orbit Lite, Enterprise and Professional. 

The main project type for GV Orbit is a ‘Control and Monitoring’ project (C&M project) 
which is used for control and monitoring applications, and for routing control. This project 
type uses services running on a GV Orbit server and is applicable to GV Orbit Professional 
and Enterprise only. 

Step 2.1: New Project 

To Open a Project from the Initial Screen
1 Click New Project.

The New Project dialog is shown.
2 Select a project type. 

Lite Professional Enterprise

  

Entered project name. Path to chosen folder. 

b) Multiviewer project type selecteda) C&M project type selected
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Quick Start Steps
Step 2.1: New Project - 
Fig. 2-8: New Project Dialogs 

3 Click Browse and browse to a local folder on the client PC (or to a network folder 
accessible from the client PC) where the new project files will be placed. 
Click Choose.

4 Enter a name for the new project.
5 Click OK / Next. 

A sub-folder is created with the name of the project. It contains the new project files.

If prompted, answer Yes to create a directory (sub-folder).

For a Multiviewer project, 
 see For a Multiviewer Project (GV Orbit Lite, Enterprise and Professional), on page 14.
For a C&M project, 
 see For a C&M Project (GV Orbit Enterprise and Professional), on page 14.

For a Multiviewer Project (GV Orbit Lite, Enterprise and Professional)

A dialog is shown for setting up the resolution of the multiviewer head display outputs.
6 Select the Output Size (1920x1080 or 1280x720).
7 Click OK.

The new multiviewer project is created and its GV Orbit Client project Home Screen is 
shown. See Project Home Screens, on page 18.

For a C&M Project (GV Orbit Enterprise and Professional)

A Setup dialog is shown. 
(For more information about setting up a C&M project, see Step 7: C&M Project Setup 
(Professional/Enterprise), on page 39.)

Fig. 2-9: C&M Project Setup Dialog 

Note:The chosen folder is not on a GV Orbit server.

Server 1 IP
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GV Orbit Client Quick Start Guide
 - Step 2.1: New Project
For the C&M project, in the Setup dialog:
8 Set Server 1 IP to the IP address of the GV Orbit server. 

(For a dual-server GV Orbit system, still just enter the IP address of one server. The 
second server will be discovered automatically in the steps below.)

After the IP address is entered, GV Orbit Client carries out some basic system tests; it 
uses the current Setup dialog settings. System connectivity is checked and some basic 
system information is discovered from the GV Orbit server.

9 After these system tests are done, the results are listed in the dialog in a console pane. 
See Figure 2-10.

Fig. 2-10: Example Basic System Test Results (Single Server Shown)

Repository in Setup Dialog

For deployment, a C&M project is saved to the GV Orbit server in a Repository, one project per 
Repository. This setting selects which Repository is used by the project.

10 For the Repository setting, click New.

The Create Repository dialog is shown:
11 Enter a name for the new repository and click OK.

Server 1 IP

Green indicating GV Orbit Client’s server connection is OK.

(For more information, see Step 7: C&M Project Setup (Professional/Enterprise), on page 39.)

Results of basic system 
tests in console pane.

Repository setting

Note:
Some system test console items may be shown in ‘red’ , indicating where 
discovered information disagrees with settings in the Setup dialog. In this 
case, settings in the dialog are then filled out automatically to be consistent 
with discovered settings. 
A subsequent system re-test (performed below) will clear these red items. 
15



Quick Start Steps
Step 2.1: New Project - 
System Re-Test

A system re-test will now remove any red items in the console pane. In the Setup dialog:
12 Click System Test.

This forces the GV Orbit Client to redo its basic system tests. The results are shown in 
the console. Any ‘red’ items from before should now be cleared.

Fig. 2-11: System Test Console Output:
a) Single GV Orbit Server. 
b) Dual GV Orbit Server Cluster.

13 Click Apply.

The settings are 
applied to the 
project and a progress bar appears in the dialog.

14 A pop-up dialog may appear, asking if the local 
project should be updated from the chosen 
repository. 

• Click Yes to update the local project (and 
lose any local changes made).

• Click No to keep the local project changes (and not pull the project from the 
repository on the server).

The applying of settings continues and progress is shown in the progress bar:

System Test clear output

Single GV Orbit server

a) Single GV Orbit Server b) Dual GV Orbit Server Cluster

Dual GV Orbit servers and 
Virtual IP Address
16



GV Orbit Client Quick Start Guide
 - Step 2.1: New Project
15 A pop-up dialog box confirms when the 
‘Applying’ is all done. 

Click OK in the pop-up to proceed.

16 In the Setup dialog, 
click Close.

The new C&M project is created in GV Orbit Client and its Home Screen is shown.
(See Project Home Screens, on page 18.)

Note:
The Setup dialog can also be viewed when a C&M project is open by clicking 
Connections -> GV Server in the main menu of GV Orbit Client.
17



Quick Start Steps
Project Home Screens - 
Project Home Screens
The project’s Home Screen is shown and a new GV Orbit project has been created.

Fig. 2-12: GV Orbit Home Screen Examples:  a) Multiviewer Project; b) C&M Project.

Note:
The Home Screen appearance varies according to project type and which 
GV Orbit Client windows are enabled and being shown.

a) Example New Multiviewer Project Home Screen

b) Example New C&M Project Home Screen (See Project Home Screen for Information)

Click icons to 
hide/show windows 
of project Home 
Screen

Workflow Window

Project Window

Network Window

Note:
A C&M project type is for GV Orbit Professional and Enterprise only. 
A C&M project can be created in GV Orbit Lite, but may not be used. 
18



GV Orbit Client Quick Start Guide
 - Step 2.2: Save, Push, and Close
Step 2.2: Save, Push, and Close

Step 2.2.1: Save a Project Locally
To locally save a project from GV Orbit Client:

1 Click Project -> Save Project in the main menu to save the project into the local folder 
on the client PC.

Step 2.2.2: Push Project (Save to Server)
To push an open project back into a repository (on the GV Orbit server, or on a multiviewer 
device):

1 Click Project -> Push in the main menu.

A Choose Projects dialog is shown.

Fig. 2-13: Choose Projects Dialog

2 Select the project to be pushed. (More than one may be selected.)
Click OK.

The project is pushed to the repository.

Once a project is in a repository, it is deployed for use:
• Multiviewer project - A project is pushed to a multiviewer which can then adopt the 

project’s video wall design.
• C&M project - A project is pushed to the GV Orbit server. Applications/services etc. on 

the server can then access the project. For example, the Web Renderer service can read 
the project and render its custom operator screens for viewing in a web browser.

Step 2.2.3: Close a Project
To close a project in GV Orbit Client:

• Click Project -> Close Project to close the project.

Projects listed have been opened by the GV Orbit 
Client before. These appear in the Project window on 
the client. 
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Quick Start Steps
Open and Pull - 
Open and Pull

Open Existing Local Project
To open an existing local project from the GV Orbit Initial Screen:

1 Click the Open Project icon.

The Open dialog is shown:
2 Browse into the local project 

folder required and select the 
‘configuration.prj’ file within it.

3 Click Open.

A login screen is shown.
4 For a new project, enter 

User name ‘admin’ and 
Password ‘admin’ 
and click Login. 

The project’s Home Screen is 
shown.

Pull a Project (Load from Server)
To pull a project from a repository (on the GV Orbit server, or on a compatible multiviewer):

1 Click Project -> Pull in the main menu.

A Choose Projects dialog is shown. (See Figure 2-13.)
2 Select the project to pull.
3 Click OK.

The project is pulled from the repository, stored locally on the client PC, and is opened 
by the GV Orbit Client.

Exit GV Orbit Client
To exit and close the GV Orbit Client application:

1 Click Project -> Exit.

The application shuts down and exits.

Note:New GV Orbit projects have User name ‘admin’  , Password ‘admin.

Note:Pull and Push:
When connecting to a repository, the user may be prompted to Pull a project 
from a Repository. Pull a project in order to either:
• edit the project locally (any local project is overwritten); or 
• run the project locally (for example, to run operator screens).

Do not Pull:
• if a local project has all been created or changed and which needs to be 

put into a Repository. (This requires a Push.)
20
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 - Step 3: Device Configuration
Step 3: Device Configuration

This section describes how to access device control screens with GV Orbit Client. Devices 
can then be configured as required. RollCall- and Densité-protocol devices are covered.

Step 3.1: Direct Configuration of RollCall-protocol Devices
RollCall-protocol devices can be configured directly from GV Orbit Client with the device’s 
IP address from the GV Orbit Client Initial Screen:

1 Click the RollCall Control Screen icon, (or, with a project open, in the main menu
 click Connections -> RollCall -> RollCall Control Screen).

The Open Template dialog is shown: 

2 Enter the IP address of the target device. 
3 Click OK.

The control screen is shown in a tab.

Fig. 2-14: Example Device Control Screen (RollCall-protocol Device shown)

4 When all device configuration changes are complete, 
close the control screen tab.

Lite Professional Enterprise

  

Click on x on tab to close device control screen
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Step 3.2: Configuration of Densité and RollCall Devices - 
Step 3.2: Configuration of Densité and RollCall Devices
With a GV Orbit project open in GV Orbit Client, GV Orbit Professional and Enterprise can 
show RollCall-protocol and Densité-protocol devices with full status indication listed in a 
Network window. 

However, GV Orbit Lite can only list RollCall-protocol device items in the Network window 
and without any status indication.

Network Window Views
The Network window can show devices either in a tree-view or in a list-view. Toggle 
between these views with the tool bar controls shown in Figure 2-15. 
See Network Window for a description of the Network window.

Fig. 2-15: Network Window Views

Initial set up of the Network window can be done in a project; this is done differently for 
RollCall-protocol devices than for Densité-protocol devices and each is described below:

• Step 3.2.1: Network Window Setup For RollCall Devices
• Step 3.2.2: View a Device Control Screen - RollCall Devices
• Step 3.2.3: Network Window Setup For Densité Devices
• Step 3.2.4: View a Device Control Screen - Densité Devices

Note: 
The Network window may already be showing system devices etc. for a 
C&M project open in GV Orbit Client if the GV Orbit services have been set 
up on the GV Orbit server, so no set up may be required here.

Click to show List-View Click to show Tree-View

b) List-Viewa) Tree-View
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GV Orbit Client Quick Start Guide
 - Step 3.2: Configuration of Densité and RollCall Devices
Step 3.2.1: Network Window Setup For RollCall Devices
RollCall device control screens can be viewed with GV Orbit Client via a GV Orbit server 
(which runs a GV Orbit IP Proxy service). 

To set up the Network window:
1 For GV Orbit:

• Lite - From the GV Orbit Client Initial Screen, click the Network Map icon. 
• Professional and Enterprise and with a C&M project open - 

Click Connections -> RollCall -> Network Map   in the main menu.

An Open Network dialog is shown. (See Figure 2-16.)

Fig. 2-16: Open Network Dialogs:
a) After clicking Network Map icon in GV Orbit Client Initial Screen.
b) After clicking RollCall -> Network Map in GV Orbit Client main menu.
c) Redundant server case.

2 Select Enable Network Map Connection, if available in the dialog.
3 Enter an IP address for the Primary Address:

• GV Orbit Lite:
Enter the address of an IQ frame controller to be able to access all devices in the 
frame.

• GV Orbit Professional and Enterprise:
Enter the IP address of a GV Orbit server.

This will connect to the IP Proxy service running on the server and allow access to 
all devices connected to the IP Proxy service.

a) Open Network Dialog 

(after clicking on 
Network Map in the GV Orbit 
Client Initial Screen).

b) Open Network dialog 
(after clicking on RollCall -> Network Map in GV Orbit Client’s main menu).

c) Redundant server case.
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Step 3.2: Configuration of Densité and RollCall Devices - 
4 For redundant GV Orbit systems, 
select Enable Redundancy and enter the IP address of a second GV Orbit server.

5 Click OK. 

A Network window appears in the GV Orbit 
Client:

This can be re-sized. It can show an expandable 
tree-view of all devices attached to the IP Proxy 
service. 

Step 3.2.2: View a Device Control Screen - RollCall Devices
To view a RollCall device control screen from the Network window:

1 Locate the target device in the Network window (tree-view or list-view).
Right-click on the item and select ‘Control’ .

The control screen and its sub-menus are loaded and are then shown in a tab. 

Fig. 2-17: Example Device Control Screen (RollCall-protocol Device Shown)

2 When all required user device configuration changes are done,
close the control screen tab.

Right-click on any other device in the Network window to display/edit its control screen, as 
required.

Note:
The IP address entered in the Open Network dialog may be for either:

• a GV Orbit server, which runs a IP Proxy service; or for
• a single device. 

Click to close the device control screen tab
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Step 3.2.3: Network Window Setup For Densité Devices
Densité device control screens (card control panels) can be viewed with GV Orbit Client 
from the Network window via a GV Orbit server (which runs a GV Orbit Densité service). GV 
Orbit Client must be configured to connect to the Densité server/service. 

In a C&M project open in GV Orbit Client:
1 Click Connections -> Densité in the main menu.

The Densité Configuration dialog is 
shown:

2 Enter the GV Orbit server IP address.
3 Select:

• ‘Lookup Service’ ; and 
• ‘Densité REST’ . 

4 Enter the Username and Password (if 
not already set up) to access the GV 
Orbit server (and hence the Densité 
service). 

Note: These are not the same login 
credentials as those used when opening 
a GV Orbit project with GV Orbit Client.

5 Click OK.

GV Orbit Client connects to the Densité service on the GV Orbit server.
6 Add all Densité frames to the Densité service. (Refer to the Densité Manager service 

chapter in the GV Orbit Admin Guide in the Related Documentation.)

Added Densité frames become visible in the Network window.

This has set up the Network window in GV Orbit Client to show Densité frames and to show 
fitted cards supported by the GV Orbit server. 

If a Densité card is still not shown in the window, support for it may need to be added to the 
GV Orbit server. To add support for other Densité cards, if required, see Step 5: Adding 
Densité Card Support.

Note:Densité service credentials are set up automatically if the Setup 
dialog (Connections -> GV Server in main menu) was used when creating 
the C&M project. 

Note:Densité cards can appear in the Network window if the card is:
• present in a Densité frame that has been added into the GV Orbit 

Densité Manager service on the GV Orbit server; and is

• supported by the GV Orbit server; and is 
• accessible by the GV Orbit server over the network.

Note:GV Orbit Professional and Enterprise ship with native support for 
some Densité cards. Refer to the GV Orbit release notes documentation for a 
list of natively-supported Densité cards. See Related Documentation.
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Step 3.2.4: View a Device Control Screen - Densité Devices
This step assumes that the Densité card is shown in the Network window (see Step 3.2.3: 
Network Window Setup For Densité Devices).

To access a Densité device control screen (device control panel) from the Network window:
1 Locate the target device in the Network window.
2 Right-click on the device and select ‘Control’.

The Densité-protocol device’s control screen 
opens in a separate window (i.e. not in the GV 
Orbit Client’s overall window) and may be 
obscured on your client PC’s screen. Check 
that this window is not behind the GV Orbit Client window or other windows.

Fig. 2-18: Example Densité Device Control Panel

3 When all the required user device configuration is complete,
close the control panel.

Right-click on any other device in the Network window to open its control screen, as 
required.

Note:Densité cards can appear in the GV Orbit Client Network window 
if the card is:

• present in a Densité frame that has been added into the GV Orbit 
Densité Manager service;

• supported by the GV Orbit server; and is 
• accessible by the GV Orbit server over the network.

To add support for a card, see Step 5: Adding Densité Card Support.

Note:An informative message 
appears (bottom left of GV Orbit 
Client) while the control screen is 
being accessed.

Click to close the 
Densité device 
control panel.
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Step 4: Device Upgrade

This section describes how to upgrade software/firmware on a device using GV Orbit Client.

Upgrade packages for RollCall or Densité cards comprise a version of software and a version 
of firmware bundled together in a  .zip file. 

To upgrade a device (or unit), the Network window must be open and showing the system 
device to be upgraded. (See Network Window Views, on page 22.)

Step 4.1: Upgrade RollCall-protocol Devices 
• Lite - Simple device upgrade is possible directly from GV Orbit Client.
• Professional and Enterprise - Simple device upgrade and advanced device upgrades 

are possible with the GVO-CFG-PRO option.

Simple Upgrade

Check the Current Software/Firmware Version
1 Open the Network window. 
2 Locate the device to be upgraded, right-click on it and select Info.

A Details window is shown for the unit, displaying unit information which includes the 
device’s current version of software/firmware.

Fig. 2-19: Unit Information in Details Window

3 Close the Details window.

Lite Professional Enterprise

  

Note:
Before starting, ensure that the upgrade package file is: 
• accessible; 
• for the correct RollCall or Densité card model; and is 
• the correct version required. 
Contact Grass Valley customer support for advice about upgrade packages.

Device’s software/firmware version
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Import Upgrade Packages
4 Right-click on the tree-view device item and select ‘Upgrade’.

The RollCall Upgrade window is shown. Any software/firmware upgrade packages 
that have been previously uploaded to the GV Orbit Client are shown listed on the left 
hand side. For a fresh install of GV Orbit Client, no packages are listed.

Fig. 2-20: RollCall Upgrade Window

5 Click Import Upgrade Package(s) and browse to the upgrade package to be 
uploaded. Select the package and click Open.

The package is imported into the GV Orbit Client.

After the package has been imported, it is listed under ‘Available Packages’ in the 
RollCall Upgrade window.

Upgrade the Device
6 Select a package in the ‘Available Packages’ list of the RollCall Upgrade window.
7 Select Upgrade All Files in the ‘Options’ pane to upgrade all files on the device, 

regardless of whether a file is the same on the device and in the upgrade package.
(Deselect Upgrade All Files for a quicker upgrade.)

Fig. 2-21: RollCall Upgrade Window

Options pane
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8 Click the Upgrade button to start the upgrade of the device.

A message box appears informing you 
that the upgrade has started and will 
proceed in the background. 
Click OK.

The progress of the upgrade is reported bottom left in the GV Orbit Client window.

Fig. 2-22: Upgrade Progress Messages (Bottom left in GV Orbit Client window)

9 When the device has been upgraded, this is indicated by:
• a final message at the bottom of the GV Orbit Client window; and also by
• a pop-up notification message in the WindowsTM system tray.

Check the Upgraded Software/Firmware Version
10 Right-click on the Network window upgraded-device item and select Info.

A Details window is shown displaying unit information. 
11 Check that the device’s current (upgraded) version of software/firmware is correct.

Note:
The user may continue using the GV Orbit Client project while the upgrade 
proceeds.
However, only one RollCall upgrade can be running at any one time.

Final message

Messages 
as 

upgrade 
progresses

Bottom left 

Note:
If the Network window is being presented through an IP Proxy then a GV 
Orbit server fail-over (in a dual server cluster system) during an upgrade will 
cause a failed upgrade.
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Step 4.2: Upgrade Densité-protocol Devices 
• Lite - Simple device upgrade of Densité devices is not possible via the GV Orbit Client. 

• Professional and Enterprise - Densité device upgrade is possible via GV Orbit Client
with the GVO-CFG-PRO option, including upgrade of single and multiple Densité 
devices.

Device Upgrade (GV Orbit Professional and Enterprise only)
This sub-section assumes that the Densité card is shown in the Network window (see Step 
3.2.3: Network Window Setup For Densité Devices).

Check Current Device Software/Firmware Version
1 Open the Network window and locate the device to be upgraded.
2 Right-click on the device item to be upgraded and select Info.

A Details window is shown for the unit, displaying unit information which includes the 
device’s current version of software/firmware.

Fig. 2-23: Unit Information in Details Window

3 Close the Details window.

Note:
Densité modular devices may still be upgraded independently of GV Orbit 
Client using Grass Valley’s iControl Solo product. 

Note:Densité cards can appear in the GV Orbit Client Network window 
if the card is:

• present in a Densité frame that has been added into the GV Orbit 
Densité Manager service;

• supported by the GV Orbit server; and is 
• accessible by the GV Orbit server over the network.

To add support for a card, see Step 5: Adding Densité Card Support to be 
able to see the card to upgrade.

Device’s software/firmware version
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Import Upgrade Packages
4 Right-click on the tree-view device item and select ‘Upgrade’.

The Densité Upgrade Manager window is shown. 

Fig. 2-24: Densité Upgrade Manager 

5 Click Upload Files... and browse to the upgrade package to be uploaded. 
Select the package and click Open.

A message window appears prompting the user to start the upload.
6 Click Upload in the Progress window.

Progress of the upload is 
shown in the window and the 
package is uploaded to the 
Densité Upgrade Manager.

7 When complete, the Progress 
window shows 100% done, 
‘Operation finished’:

Click Close.
8 Verify the uploaded package 

is present in the Densité 
Upgrade Manager window by clicking in the ‘Available package’ column and looking 
in the drop-down list.

Note:After an upgrade package has been uploaded, it is available in a drop-
down box in the ‘Available Package’ column, in all rows for Densité devices 
compatible with the newly-uploaded package. 
(I.e. for an IPG-3901 package, check in any IPG-3901 device row.)

Fig. 2-25: Progress Window - Upgrade Package 100% 
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Step 4.2: Upgrade Densité-protocol Devices - 
Upgrade the Device

In the Densité Upgrade Manager window, in the row for the device to be upgraded:
9 Select an upgrade package in the ‘Available Package’ column’s drop-down list.

Fig. 2-26: Upgrade Window with Selected Upgrade Package

10 Click the Upgrade button to start 
the upgrade of the device.

An Upgrade Confirmation 
message box appears. 

11 Click Yes to start the upgrade.

 Progress is reported in the ‘Install 
Progress’ column as a progress bar and a percentage (%): 
When done, a ‘Finished 100%’ message appears in the ‘Install progress’ column. 

Fig. 2-27: Upgrade ‘Finished 100%’

12 Close the Densité Upgrade Manager window.

Check Software/Firmware Version on Upgraded Device
13 In the Network window, right-click on the upgraded-device item and select Info.

A Details window is shown for the device/unit.
14 Check that the newly-upgraded device software/firmware version is correct.

Upgraded software/firmware version on device is shown

Note:The Densité Upgrade Manager can upgrade multiple devices.
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Step 5: Adding Densité Card Support

GV Orbit fully supports all Densité cards. GV Orbit Professional and Enterprise ship with 
native support for many Densité cards; for other cards, support needs to be added to your GV 
Orbit server. This section describes how to add support for Densité cards to your GV Orbit 
server. 

Support is added by uploading the requisite Densité card software package. Once 
uploaded, the GV Orbit server can recognize the cards and they may be integrated into the 
Network window.

Carry out this procedure to add or to update support of a Densité card.

Add or Update Densité Card Support
Many Densité cards are automatically recognized by GV Orbit. However, some Densité cards 
may not show in the Network window, even though they are physically installed in a 
Densité frame. For example, a frame’s controller card may be shown but one or more cards 
in the same frame are not shown (in the tree-view nor list-view). To make such cards 
available, the corresponding card software packages must be uploaded through the 
Densité Upgrade Manager tool.

Prerequisite:
• All Densité frames are added to the Densité Manager service on the GV Orbit server. 

(Refer to the Densité Manager service chapter in the GV Orbit Admin Guide. See Related 
Documentation.)

• Software package are available for each Densité card type to be added/updated. 
(See each separate card documentation for how to obtain each software package.) 

The procedure is similar to upgrading Densité cards (see Step 4.2: Upgrade Densité-
protocol Devices):

1 Locate a Densité frame item in the Network window tree-view and expand it to show 
all available cards.

2 If one or more cards are not shown in the Network window tree-view, 
right-click on a fitted card item (for example, on the frame controller card item) and 
select ‘Upgrade’.

The Densité Upgrade Manager tool is opened showing all the cards in the Densité 
frame. Some cards may be grayed-out.

For each Densité card type for which support is to be added/updated: 
3 Import the card’s software package. 

(See Import Upgrade Packages for how to do this.)

Lite Professional Enterprise

 

Note:Refer to GV Orbit release notes documentation for a list of natively 
supported Densité cards. See Related Documentation.
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Add or Update Densité Card Support - 
4 Upgrade each card. 
(See Upgrade the Device for how to do this).

After a card type has been upgraded, it should appear in the Densité Upgrade Manager 
tool and not be grayed-out. 
Support for the card has now been added to the GV Orbit server.

When the support for all cards has been added:
5 Close the Densité Upgrade Manager window.

Support for the Densité cards has now been added to the GV Orbit server and the cards are 
displayed in the GV Orbit Client’s Network window. 
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Step 6: Multiviewer Project 

This section is applicable to GV Orbit Client and multiviewer applications. It describes a 
simple edit to a GV Orbit multiviewer project pulled from a multiviewer (MV-8 series or IQ-
MV series multiviewer). The simple edit changes the appearance of the video wall and the 
project is pushed back to the device.

Step 6.1: Simple Multiviewer Project Editing Example

Pull Project and Open
1 Open GV Orbit Client at the 

initial screen and 
click New Project.

The New Project dialog is 
shown.

2 Select Connected 
Multiviewer Project type.

3 Browse into a new, empty 
folder (into which project 
information will be placed). 

4 Click Choose.
5 Click Next.

A list of available 
multiviewers is shown.

Fig. 2-28: Select Multiviewer to Connect To

Lite Professional Enterprise

  

Note:
Multiviewer projects are pushed/pulled to/from a compatible 
multiviewer device rather than a server.
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Step 6.1: Simple Multiviewer Project Editing Example - 
6 Select the multiviewer to connect to and click OK.

GV Orbit Client connects to the multiviewer, pulls the GV Orbit project from it, attempts 
to open the project, and shows the login screen.

7 Enter the correct User name and Password for the accessing the GV Orbit project.

8 Click Login. 

The project is opened and the multiviewer project Home Screen is shown.

Fig. 2-29: Multiviewer Project Home Screen

The GV Orbit multiviewer project has been pulled from the target multiviewer device, 
locally stored on the client PC, and opened in GV Orbit Client. 

The multiviewer video wall design may now be edited in GV Orbit Client.

Edit the Multiviewer Project
9 Click on the large Walls icon, and select one of the wall items that is shown listed. 

The multiviewer video wall design is opened in a tab in the overall GV Orbit Client 
window. See Figure 2-30. 

Note:
The IP network used needs to support multicast for automatic discovery of 
devices to occur (for example, for listing available multiviewers).

Note:The default login for new projects is ‘admin’  ‘admin’ .

Name of GV Orbit project (pulled from multiviewer)
Folder path where project is stored on the client PC.
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Fig. 2-30: Example Video Wall Tab in Wall Editor

The Wall tab is the stage on which a Wall is:
• designed and edited (in GV Orbit Client Design mode); and
• may be run and viewed (in GV Orbit Client Run mode). 

Although a video wall is fully deployed when running on a compatible multiviewer 
device.

10 Click the Run Mode / Design Mode tool bar icon to select ‘Design Mode’ .

Fig. 2-31: Run Mode / Design Mode Tool Bar Icon

Run Mode / Design Mode icon (GV Orbit Client is shown in Design Mode)

Wall tab

Properties Box

Video Wall design

Video tiles

Note:
Clicking the Run Mode / Design Mode tool bar icon toggles between ‘Run’ 
and ‘Design’ modes of GV Orbit Client.

b) Icon appearance when in Design Mode 

a) Icon appearance when in Run Mode

Click to exit Run Mode

Click to enter Run Mode

Note: 
• In Design Mode, a project may be 

edited (for example, a video wall may 
be modified). 

• In Run Mode, a project monitors log 
and alarm data and generates 
display screens in real-time.
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Step 6.1: Simple Multiviewer Project Editing Example - 
This example edit will do a simple change to the video wall:
11 Click on one of the video tiles on the wall to select it. (E.g. the top-left video tile.)
12 In the Properties Box, change the Preferences -> Type property value to ‘Analogue 

Clock’ via the drop-down menu.

The selected tile changes to a round-faced clock within the Wall tab.

Fig. 2-32: Edited Wall Design

13 Click Project -> Save Project to save the whole project locally, including the video wall 
design.

Push Project Back to Multiviewer
14 Click Project -> Push in the main menu.

The Choose Projects dialog is shown.

Fig. 2-33: Choose Projects Dialog

15 Select just the project to push to the multiviewer. 
16 Click OK.

The selected project is pushed back to the multiviewer.
The edited video wall is then used and shown by the multiviewer device.

Round-faced, analogue clock tile Analogue clock typeSelected video tile

Hint: 
Hover on a Project item to see local folder path

Project selected
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Step 7: C&M Project Setup (Professional/Enterprise)

This section is applicable to GV Orbit Professional and Enterprise only. It describes setting 
up a new C&M project (‘Control and Monitoring’  project), which is the main project type 
applicable to GV Orbit Professional and Enterprise. Following its setting up, a C&M project 
is ready for use. For example, custom graphical operator screens etc. can be designed, 
created and used.

All C&M projects are centrally stored in and used from repositories on the GV Orbit server 
(one project per repository). The GV Orbit Client application needs to be configured to 
communicate with the GV Orbit server(s) (see Step 7.2: C&M Setup Dialog, on page 40). A 
project is loaded by GV Orbit Client from a server repository and stored locally on the client 
PC. 

Step 7.1: New C&M Project 
From the GV Orbit Client Initial Screen:

1 Click New Project.

The New Project dialog is shown.
2 Select the C&M project type. 
3 Click Browse and browse to a folder 

where the project will be placed. 
Click Choose.

4 Enter a name for the new project.

5 Click OK. 
And, if prompted, answer Yes to 
create a directory.

The Setup dialog is shown. See Step 
7.2: C&M Setup Dialog, on page 40.

Lite Professional Enterprise

-  

Requirement: 
GV Orbit Client requires network access to one or more GV Orbit servers 
running configured GV Orbit services.
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Step 7.2: C&M Setup Dialog 

Fig. 2-34: C&M Project Setup Dialog 

The C&M Setup dialog provides a quick way to enter key project parameters for a project.

The dialog is shown automatically when creating a new C&M project. And it can be 
accessed when an existing C&M project is open by clicking Connections -> GV Server in 
the main menu.

Server IP Address(es)
1 Enter the IP address of the GV Orbit server into the Server 1 IP text box. 

For dual-server systems, enter the IP address of one server. The second server’s address 
will be discovered automatically in the steps below.

Check the address is correct.

The GV Orbit Client attempts to connect to the server and performs some basic system 
tests. 

Note:
Some key project parameters are entered in the Setup dialog and used for 
the project settings. Some settings may be subsequently edited by the user, 
if required. Refer to Step 7.3.1: Project Variables (Project -> Edit Variables), on 
page 44.

Note:Basic System Tests:
a. Connect to the GV Orbit server. 

A good connection status is shown with a green light indicator. 
b. Find out other GV Orbit system information from the server.
c. Fill out settings in the Setup dialog. 

For example: 
• Client Domain number being used (default is 100). 
• Available Repositories on the server.
• IP address of any second GV Orbit server; and any IP address 

being commonly used by the servers (‘Virtual IP’).
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The resulting connection status from the basic system tests is indicated in a console 
pane showing any system messages issued. See Figure 2-35a.

Fig. 2-35: C&M Project Setup Dialog: 
a) Single GV Orbit Server; 
b) Dual GV Orbit Server Cluster

Green indicates GV 
Orbit Client 
successfully 
connected to the 
GV Orbit server.

System messages 
from basic system 
tests.

a) Single GV Orbit Server

IP addresses 
automatically 
added

b) Dual GV Orbit Server Cluster

Green indicates GV 
Orbit Client 
successfully 
connected to the 
GV Orbit servers 
and virtual IP 
address detected.

Console pane
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Select a Repository

2 In the Setup dialog, click New.

The Create Repository dialog is shown:
3 Enter a name for the new repository and click OK.

Alternatively, to select an existing repository: 
4 Select a Repository in the ‘Repository’ drop-down list in 

the Setup dialog.

The C&M project will use the project from this Repository.

Fig. 2-36: Select a Repository in Setup Dialog

System Re-Test
5 Click System Test to redo the basic system tests. 

For the basic system test, GV Orbit Client performs a:

Note:Repository:
Projects may be locally stored on the client PC but, for deployment, a C&M 
project must be saved to the GV Orbit server (Pushed) into a Repository, one 
project per Repository. Multiple clients can access the same project.

Note:
The Repository Manager service, running on the GV Orbit server, can be 
configured on the server and each repository may be set up from there. 
Alternatively, 
a New repository may be created from the C&M Project’s Setup dialog.
Available Repositories are listed in a drop-down box in the Setup dialog.

Note:
Pull a project from a Repository to load the project from a server.
Push a project to a Repository to save it back to the GV Orbit server.

Click New to 
create a new 
Repository
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• ping to each server;
• client-server communication check; 
• services check on the server; and 
• check of service Domain configurations (Monitoring and Log Server services).

The console pane in the Setup dialog may have shown some red messages which 
highlight differences between entered dialog settings and those of the GV Orbit system 
connected to. (For example, a Client Domain number difference.)
Re-do the basic system tests and the red messages should clear.

Fig. 2-37: System Test Re-done and Console Output OK:
a) Single GV Orbit Server. 
b) Dual GV Orbit Server Cluster.

Apply Settings
6 In the Setup dialog, click Apply to apply these settings to the project.

Click OK to any pop-up message.
7 Click Close to close the dialog.

The GV Orbit pulls the project etc. from the repository and shows the Home Screen.

System Test clear console output

Single GV Orbit server

a) Single GV Orbit Server b) Dual GV Orbit Server Cluster

Dual GV Orbit servers and Virtual IP Address

Note:
When connecting to a Repository, the user may be prompted to Pull a 
project from a Repository, i.e. get a project from the server.
Pull a project in order to either:

• edit the project locally (any existing local project is overwritten); or
• run the project locally (for example, to run operator screens).

Do not Pull if a local project has been created/changed and it needs to 
be put into a Repository. This requires a Push to a repository.
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Step 7.3: Further Setup 
Following initial set up, a C&M project is ready for use. Project settings and variables are set 
up from the settings in a C&M Project’s Setup window.

This sub-section describes how to adjust the project settings (including project variables) 
further, if any parameters need changing for some reason. 

Step 7.3.1: Project Variables (Project -> Edit Variables)
C&M projects have a set of project variables that are set up when using the C&M Project 
Setup window to establish connection to a GV Orbit server. This done as part of creating a 
new C&M Project. (The Setup window is also accessed by selecting Connections -> GV 
Server in the main menu.)

The Project Variables enable GV Orbit Client workflows, and other user graphical screens, 
to communicate with GV Orbit services and server(s). 

To access the project variables from the project Home Screen:
1 Click Project -> Edit Variables... in the main menu.

A Variables window is shown for the C&M project.

Fig. 2-38: C&M Project Variables Window

Note:
Most Project Variables hold default values consistent with the default GV 
Orbit server and GV Orbit services settings. Do not change the values of 
these variables unless the items have been changed from their default. 

Virtual IP address
of GV Orbit servers

Server 1 IP address

Server 2 IP address

Path to launcher for GV Orbit Control Client

GV Orbit Control Client login credentials

Network file name 
for IP endpoint 
configuration

RollCall ‘Control’ address of 
Routing Service on GV Orbit 
server(s)

Note:For a multiviewer project there are fewer variables.
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2 Click OK when project-variable value changes have been done.
3 Click Project -> Save Project in the main menu to save the project locally to disk.
4 Push the project to the repository when all changes are done.

Custom Project Variables

The Variables window also allows a user to create custom project variables for their own 
use. For example, the RollCall addresses of system devices, a company name, the TV 
channel/studio name, etc. These may each be set up as custom project variables and used 
in custom control and monitoring screens. Custom project variables can be created and 
deleted.

Step 7.3.2: Client Domain Number (Connections -> GVOP)
To configure the Client Domain for the GV Orbit Client to use for the project:

1 Click Connections -> GVOP in the main menu. 

The GV Orchestration Protocol dialog is shown.

Fig. 2-39: GV Orchestration Protocol Dialog 

CAUTION
Do not delete any of the C&M project variables presented here.

Set the Client Domain number for 
the project to use. (Default is100.)

Select for multicast discovery of 
server IP addresses. 
(Default is unicast discovery.)

Click to add a new IP address (for 
unicast discovery). 

Select/deselect IP interfaces of the 
client PC to be used by GV Orbit 
Client.

Set multicast packet ‘Time to Live’ 
(TTL) - defines the number of “hops” 
that a network multicast message is 
allowed to do between IP network 
routers. The TTL value can limit the 
distance these messages travel within 
a network.
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Step 7.3: Further Setup - 
2 Set the Domain number of the Client Domain that the C&M project will use. (Default is 
100.)

3 Other project parameters can be changed in the dialog, see Figure 2-39.
4 Click OK to finish and close the dialog.

Step 7.3.3: Configure Network Window for RollCall-protocol Devices
5 Click Connections -> RollCall -> Network Map in the main menu. 

The Open Network dialog is shown.

Fig. 2-40: Open Network Dialog

6 Enter the IP address of the server running an IP Proxy service as ‘Primary Address’. 
Typically, this is the IP address of a GV Orbit server.

7 For a dual-redundant GV Orbit server system, 
select Enable Redundancy 
and enter the IP address of the second GV Orbit server.

8 Click OK to finish and close the dialog.

Step 7.3.4: Configure Network Window for Densité-protocol Devices
9 Click Connections -> Densité in the main menu.

The iControl/Densité Configuration dialog is shown.

IP address of a server running a IP Proxy 
service, typically, a GV Orbit server.
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Fig. 2-41: iControl/Densité Configuration Dialog

10 Click Add and enter the IP address(es) of GV Orbit server(s) (which run a Densité 
Manager service), or add the IP address of a server.

11 Select ‘Lookup Service’   and  ‘Densité REST’ .
12 Enter the Username and Password to access the Densité Manager service.
13 Click OK to finish and close the dialog.

Finally:
14 Click Project -> Save Project in the main menu to save the project locally.
15 Push the project to the repository when all changes are done. See Step 7.4: Saving and 

Pushing a Project, on page 47.

Step 7.4: Saving and Pushing a Project 

Save Project (Locally)
To save a project locally to the folder on the client PC:

• Click Project -> Save Project in the main menu.

Push Project (Save to Server)
To push a project back into a repository (on the GV Orbit server):

• Click Project -> Push. (See Step 2.2.2: Push Project (Save to Server), on page 19.)
In the Choose Project dialog, select the project to be pushed and click OK.

Pull Project (Load from Server)
To pull a project from a repository (on the GV Orbit server):

• Click Project -> Pull in the main menu.

Close Project
To close a project that is open in GV Orbit Client:

• Click Project -> Close Project in the main menu.

IP address(es) of a server running a 
Densité Manager service, typically, a 
GV Orbit server.

Click Add to add a new IP address.
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GV Orbit Client Quick Start Guide
 - Project Home Screen
Project Home Screen

Home Screen Windows
The appearance of the GV Orbit Client project Home Screen varies according to project type and 
according to which GV Orbit Client windows are enabled and being shown. Use tool bar icons to 
show/hide windows.

Fig. 3-1: GV Orbit Client Project Home Screen Windows

To close all windows and just see a default workflow: 
• Click Window -> Close All in the main menu.

Lite Professional Enterprise

  

Some tool bar icons to show/hide windows in the Home Screen:
• Alarm History window icon

• Project window icon

• Network window

• Properties window (shown when a C&M screen tab is selected)

• Workflow window

Project Window

Network Window

History Window (Alarm History) tab

Graphical Router Workflow tab selected and a graphical router 
workflow stage is shown.

C&M Screen tabWorkflow tab
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Project Window
The Project window lists the project currently 
open and any projects previously opened by 
the GV Orbit Client on the client PC.

The currently-open project is expandable in a 
tree view to show the various project items. 
The user can access and manage different 
aspects/functions of the project from this tree 
view item. 

Project Items
Project items seen when a project is 
expanded include:

• Components - Graphical custom components that appear on GV Orbit Client graphical 
control and monitoring screens.

• Networks - IP End-point configuration files, used in IP routing control set up.
• Panels - Soft XY Router control panels, created with a wizard and user-customizable.
• Resources - Imported resource items used in the project (e.g. logo images etc.).
• Screens - C&M project user-defined graphical control/monitoring screens.
• Themes - The appearance of each graphical element on a GV Orbit custom graphical 

screen (multiviewer video wall screen, or C&M project control and monitoring screen) 
can have a style applied to it. A theme is a set of styles that can be applied to a project.

• Workflows - Workflow screen.
• configuration.prj - The GV Orbit project file. Select this file when opening an existing 

project in GV Orbit Client. Do not edit this file. 
• db.users - Project users, user roles and their associated permissions can be managed. 

New user names and logins etc. can be set up. 

 Table 3-1: Home Screen Windows
Window Description See

Project A tree view of projects opened by the GV Orbit 
Client. Allows users to access aspects of the current 
project, or to load another project.

Project Window, on page 52.

Network A view of devices/frames/services etc. in a GV Orbit 
system, presented in a tree-view or a list-view. A user 
can access device information and alarms.

Network Window, on page 53.

Alarm History A list of alarms that have occurred across the system 
over time.

History Window (Alarm History), on 
page 74.

Properties Shows the properties of the selected graphical 
widget when designing a graphical C&M project.

Properties Window, on page 56.

Workflow A graphical presentation of all the tasks and 
functions available in GV Orbit. 
Click on an icon to access a task or a function.

Graphical Router Workflow, on 
page 77.

Project is 
expanded

Currently-open 
project
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Project Window Actions
Right-click on a Project window tree-view item to open, import, or create a new item. 

For example, right click on: 
• Screens - Select New to create a new user screen in a C&M project.
• Walls - Select New to create a new video wall in a multiviewer project.
• Resources - Select Import File(s) to import an image file into a project.
• db.users 

• Select Open to open the User Management window in a tab to set up users and 
roles.

• Select Import user database to import users from another project.
• <Project Name> - Select Rename project to rename the project.

Network Window
The Network window shows a tree-view or a list-view of devices/frames/services etc. in a 
GV Orbit system. A user can access control screens, information and alarms about these 
items from the window. For more information, see Network Window for more information.

Show/Hide Network Window
The Network window may be shown/hidden using a main tool bar icon, see Figure 3-7.

Fig. 3-2: Network Window Hide/Show

Note:
Some project items are also accessible via icons in the router workflow 
window (see Graphical Router Workflow, on page 77).

Note:
To set up the Network window for a project, see Network Window Views, 
on page 22 onwards.

Click icon to hide/show the Network window (toggles).
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Fig. 3-3: Network Window Examples:  a) Tree-View;  b) List-View.

Network Window Actions
Locate a device in the Network window and right-click on the item. The following actions 
are possible in GV Orbit:

• Lite, Professional and Enterprise:
• Device Information - View information about a device.
• Card Parameters - View Densité-protocol device parameters.
• Device Control - View and change device configuration settings. (Lite: RollCall 

devices only.)
• Upgrade Device - Upgrade (or downgrade) device software/firmware.

• And for Professional and Enterprise only:
• Alarm List - Live Alarms/Status - View a list of a device’s live status and alarms. 
• Alarm History for a Device - View the alarm history of a device. 
• Alarm Masking (Professional and Enterprise) - Mask device alarms. 

History Window (Alarm History)

The GV Orbit Client History window can show the history of system-wide alarms and status 
messages which are read from the Event Logging service on the GV Orbit server. 

a) Tree-View b) List-View

Lite Professional Enterprise

-  
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 - History Window (Alarm History)
For more information, see History Window (Alarm History).

View Alarm History for System-wide Alarms
To view the Alarm History for GV Orbit system-wide alarms:

1 Click the Alarm History icon in the main 
tool bar.

The History window appears in a tab. 
Note: The tab shows no specific device 
address when showing system-wide alarms.

Select the History tab to view it. 

Fig. 3-4: Alarm History Window Example

Note:
The History window is similar to the window shown for Alarm History for 
a Device, on page 69.
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Properties Window

The Properties window shows the properties of a selected graphical widget or on-screen 
item when designing/editing a C&M screen in GV Orbit Client in ‘Design’ mode. The 
window may be shown when a C&M screen tab, or a multiviewer video wall, or other 
graphical GV Orbit project item is selected.

Fig. 3-5: Properties Window Example

Lite Professional Enterprise

-  

a) Example C&M Screen Running in ‘Design’ mode in GV Orbit Client

Run/Design Mode icon indicates GV Orbit Client is in ‘Design’ mode 
for graphical editing and design.

Alarm List widget showing 
live alarms in a system

Selected Alarm List widget and its corresponding 
properties shown in Properties window

b) Example C&M Screen Running in GV Orbit Client

Properties Window
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Workflow Window

A workflow window shows a graphical presentation of all the tasks and functions available 
in GV Orbit Professional and Enterprise systems. The Workflow window is the stage 
which presents all the tasks and functions the system has to offer to the GV Orbit Client 
user. Click on a workflow icon for direct access to a task or a function. 

View WorkFlow Stage
To view the Workflow stage:

1 Click the  icon in the tool bar. 

Workflow stage is then shown in a tab.
2 Select the workflow tab (if it is not already selected) to view it.

The workflow in Figure 3-6 is available to all new projects.

Fig. 3-6: Graphical Workflow Stage

Lite Professional Enterprise

-  

Note: 
A Workflow window may be visible in GV Orbit Lite but it is not applicable to 
the GV Orbit Lite product version.

Workflow window icon workflow.wfl tab

Click on an icon to access GV Orbit project functions in GV 
Orbit Client, see Project Window, on page 52. 

Click on an icon to access a task item, 
see Graphical Router Workflow, on 

page 77. 

Workflow stage
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Workflow Window - 
The graphical Workflow stage makes it easy to understand how tasks and functions are 
related and each icon provides direct access to the task/function it represents.

The workflow is optimized for carrying out the system configuration required:
• when re-purposing an existing routing infrastructure; or 
• for the steps to set up a fresh, new routing environment. 

Routing configuration and control is done via the GV Orbit Control application running on a 
GV Orbit server, which supports Grass Valley NP0017 and SW-P-08 protocols. Both IP and 
SDI routing etc. may be controlled. The GV Orbit Client communicates with the GV Orbit 
Control service via the GV Orbit Control Client, launched automatically from the GV Orbit 
Client.
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Network Window

What is the Network Window?
The Network window shows a tree-view or a list-view of devices/frames/services etc. in a 
GV Orbit system. A user can access control screens, information and alarms about these 
items from the window.

Show/Hide Network Window
The Network window may be shown/hidden using a main tool bar icon, see Figure 3-7.

Fig. 3-7: Network Window Hide/Show

Tree-View and List-View
The tree-view and list-view forms of the Network window are shown in Figure 3-8. 

The tree-view presents a hierarchical view of system devices/units/frames/services. See 
Figure 3-8a. The tree-view’s expand/collapse controls are presented in Figure 3-8a. 

The list-view is a flattened view, listing all system devices/units/frames/services. See 
Figure 3-8b. The list may be filtered, see Network Window List-View Filter for a description 
of the list-view filter controls.

Note:
To set up the Network window for a project, see Network Window Views, 
on page 22 onwards.
(See Step 3.2.1: Network Window Setup For RollCall Devices, on page 23; 
Step 3.2.2: View a Device Control Screen - RollCall Devices, on page 24; 
Step 3.2.3: Network Window Setup For Densité Devices, on page 25; and 
Step 3.2.4: View a Device Control Screen - Densité Devices, on page 26.)

Note: Automatically discovered devices:
For devices that are automatically discoverable by a GV Orbit system, 
these are shown in the Network window. For example, GV Fabric IP 
switch.

Click icon to hide/show the Network window (toggles).
59



Further Information
Network Window List-View Filter - 
Fig. 3-8: Network Window:  a) Tree-View;  b) List-View.

Network Window List-View Filter
In the Network window, the displaying of items in the list-view can be filtered. Filtering can 
be done:

• with a text string; and/or 
• by card type; and/or 
• by alarm state. 

The filter controls are shown in Figure 3-9.

a) Tree-View b) List-View

Click to show List-View

Click to show Tree-View

Click to expand all of the tree-view.
Click to expand the selected part of the tree-view.

Click to collapse all of the tree-view.
Click to collapse the selected part of the tree-view.

List-view filter controls, see 
Network Window List-View 
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GV Orbit Client Quick Start Guide
 - Network Window List-View Filter
Fig. 3-9: List-View Filter Controls

Example 1: Filter List Item Name
To filter the Network window list-view for a particular device by its name:

1 Enter a fragment of text in the Filter text box. For example, “UCP or “XIO”.

The displayed names are those containing the entered text. See Figure 3-10b or c.

Fig. 3-10: List-View Filtered Names on Text

2 Click on the Filter icon and select ‘Clear Filter’. 

The text box is cleared and the text--box filtering is cleared.

Filter text box

Filter icon
Filter drop-down menu

Filter on Device Type

Filter on Alarm State

Clear Filter text box filtering

Clear All Filtering

c) Filtered on “XIO”b) Filtered on “UCP”a) Unfiltered.
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Further Information
Network Window List-View Filter - 
Example 2: Filter Device Type and then Alarm State
With all filters cleared, to filter on a device type and then their alarm states:

1 Click on the Filter icon and select ‘RollCall’. 

RollCall-protocol devices are shown. See Figure 3-11a.
2 Click on the Filter icon and select ‘Minor. 

‘Minor Warning’ RollCall-protocol devices are shown. See Figure 3-11c.

Fig. 3-11: Filter on Device Type and then Alarm State

To clear the alarms:
3 Click on the Filter icon and select ‘Clear All Filters’. 

All filters are cleared and all devices are shown.

b) Select to Show Minor Warning 
Alarm States

a) Filter RollCall-protocol devices c) Minor Warning RollCall-
protocol devices shown

Filter icon indicates some filtering is active
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 - Network Window Actions
Network Window Actions
Locate a device in the Network window and right-click on the item. The following actions 
are possible in GV Orbit:

• Lite, Professional and Enterprise:
• Device Information - View information about a device.
• Card Parameters - View Densité-protocol device parameters.
• Device Control - View and change device configuration settings. (Lite: RollCall 

devices only.)
• Upgrade Device - Upgrade (or downgrade) device software/firmware.

• And for Professional and Enterprise only:
• Alarm List - Live Alarms/Status - View a list of a devices’ live status and alarms. 
• Alarm History for a Device - View the alarm history of a device. 
• Alarm Masking (Professional and Enterprise) - Mask device alarms. 

Device Information
To inspect device information from the Network window (tree-view or list-view):

1 Right-click on a device and select ‘Info’. 

Device information is shown in a Details pop-up window.

Fig. 3-12: Device Info - Details Pop-up Windows

a) RollCall-protocol Device - Details window

b) Densité-protocol Device - Details window
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Further Information
Network Window Actions - 
Card Parameters
To view a Densité-protocol device’s parameter settings from the Network window:

1 Right-click on a Densité-protocol device and select ‘Card Parameters’.

A summary of the device’s parameter settings is shown in a tab. See Figure 3-13.

Fig. 3-13: Card Parameters Tab

2 Click on a column heading to sort the listed parameters on a column. 
3 Use the filter controls to restrict the shown listed items. See Figure 3-14.

Fig. 3-14: Example Filtered Card Parameters

4 Read/Write card parameters can be entered via the ‘Current Value’ column.

Right-click and select ‘Card Parameters’, 
a summary of card parameters is shown in a tab

Example: Filtering on parameter name containing ‘Resp’
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GV Orbit Client Quick Start Guide
 - Network Window Actions
Device Control
To inspect a device’s configuration settings from the Network window:

1 Right-click on a device and select ‘Control’ to view the device’s control screen. (See Step 
3.2: Configuration of Densité and RollCall Devices, on page 22.)

Upgrade Device
To upgrade a device from the Network window:

1 Right-click on a device and select ‘Upgrade’  to open the device’s upgrade screen. (See 
Step 4: Device Upgrade, on page 27.)

Alarms
See Alarms section for more information.

Note: For GV Fabric IP Switch devices, the control screen that is opened in 
the GV Orbit Client window is the device’s web page.
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Further Information
Alarms - 
Alarms

Alarm List - Live Alarms/Status 
Professional and Enterprise only.

Alarm List Window
To inspect live alarms and status of a device/frame/service from the Network window:

1 Right-click on a device item in the Network window and select ‘Alarm List’.

The live status and alarms reported by the device/frame/service are listed in an Alarm 
List window. See examples shown in Figure 3-15a and b, and Figure 3-16a and b.

Note: Alarms in GV Orbit v1.2 onwards:
In GV Orbit systems, alarms are handled ‘behind the scenes’ with internal 
addresses. These addresses have changed for GV Orbit v1.2.0 onwards:

• v1.2.0 onwards: Alarm-addresses for Densité-protocol devices are 
now aligned with the respective device/card address. 

• Earlier than v1.2.0: Densité-protocol device alarm-addresses are 
separate and are not aligned to device addresses.

CAUTION
As a result of this alarm addressing change, when upgrading to GV Orbit 
v1.2.0 onwards, addresses specified for alarms must be changed. This applies 
to custom operator panels of C&M projects and to Alarm Behaviours.
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GV Orbit Client Quick Start Guide
 - Alarm List - Live Alarms/Status
Fig. 3-15: Example Alarm List Windows for: 
a) System Device (XIP) 
b) GV Fabric IP Switch.

Click to select sorting of listed alarms from drop-down menu.

Filter on a column (Name or 
Value or State).

Clear filters on all columns.

a) Alarm List for a system device, XIP device

b) Alarm List for an Auto-discovered GV Fabric IP Switch
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Further Information
Alarm List - Live Alarms/Status - 
Fig. 3-16: Example Alarm List Windows for: 
a) GV Orbit Server;  
b) GV Orbit Service.

b) Alarm List for a GV Orbit Service

a) Alarm List for a GV Orbit Server
68



GV Orbit Client Quick Start Guide
 - Alarm History for a Device
Alarm List Window Masking
In the Alarm List window, alarms can be masked:

• at a device-level; or 
• individual alarms for a device can be masked (alarm-level). 

Right-click on an item in the Alarm List window to see masking options. See Alarm 
Masking (Professional and Enterprise), on page 71 for further information on masking.

Fig. 3-17: Alarm List Window Right-Click Options

Alarm History for a Device
Professional and Enterprise only.

To inspect the history of device status and alarms from the Network window:
1 Right-click on a device in the Network window and select ‘Alarm History’ .

The status messages and alarms etc. reported by the device are listed in 
a new History window tab. The address of the device is shown in the window tab. See 
Figure 3-18.

Device-level masking options

Right-click options

Alarm-level masking options

Note:
The Alarm History window uses the following GV Orbit services:
IP Proxy, Log Server, Monitoring, Event Logging, and Densité Manager.
These services are all required for Alarm History.
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Further Information
Alarm History for a Device - 
2 Click the search icon (  ) in the 
History window.

The Search Parameters dialog is 
shown.

3 Select a Log Data Source from the 
drop-down menu.

This selects an alarm data source to view in the window.

4 To close the Search Parameters dialog, 
(re-)click on the search icon (or click somewhere else in the History window).

The selected data source is shown in the History window. 
(See History Window (Alarm History), on page 74 for further information.)

Note:
The Log Data Source drop-
down menu lists the Event 
Logging filters that are set up 
on the GV Orbit server’s Event 
Logging service.

Note:
See History Window (Alarm History), on page 74 for further information on 
data sources and the controls in this tab window.
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 - Alarm Masking (Professional and Enterprise)
Fig. 3-18: Example History Window

Alarm Masking (Professional and Enterprise)
Alarm masking may be done on a device (device-level masking), or it may be done on a an 
individual alarm from a device (alarm-level masking):

• Device-level masking/unmasking can be done from the Network window, or from the 
Alarm List window for a device.

• Alarm-level masking/unmasking may be done from a device’s the Alarm List window.

Device-level masking is applied separately and additionally to any alarm-level masking. 
For example, if an alarm-level mask is applied to alarm A for a device and then a device-
level mask is applied to the device, when the device-level mask is removed, the alarm-level-
mask will still apply.

Address of device shown in tab Click to filter on a column (Name or Value or State)

(See History Window (Alarm History), on page 74 for further information on the History window.)

Note: Masked alarms are shown “grayed-out” in the History window.
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Further Information
Alarm Masking (Professional and Enterprise) - 
Apply a Device-Level Mask
To mask alarms associated with a device, from the Network window:

1 Right-click on a device, select ‘Alarm Masking’ . See Figure 3-22.

Fig. 3-19: ‘Alarm Masking’ Menu Options

2 Select one masking option from:
• Mask Device - Mask all alarms from a device/unit/frame/service. 
• Mask Device Until Normal - Mask alarms from a device/unit until alarm state is OK 

(‘green’). I.e. mask a device/unit until any fault/error is corrected. 
Note: This menu item is grayed-out for devices with an OK Alarm state.

• Mask Device with Tag - Mask a device with a Masking Tag. See Alarm Masking 
Tags. 

• Snooze Device - Mask alarms from a device/unit for a period of time. See Alarm 
Masking Snooze Times.

• Unmask - Unmask a device or a set of tagged devices.

Apply an Alarm-Level Mask
Mask an alarm from a device, from the device’s Alarm List window. See Figure 3-17 on page 
69.

Alarm Masking Tags
A set of device(s) can be masked with a Masking Tag.

Fig. 3-20: Mask a Device with a Masking Tag

Masking Tags are created in the ‘Tools > Options > Monitoring’ dialog from the main menu 
and provide the user with a flexible, multiple and layered masking facility.

Note: Masking or unmasking menu options may be grayed-out in the 
menu.

‘Mask device until 
normal’ is grayed-out 
for devices with OK 
status.
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 - Alarm Masking (Professional and Enterprise)
Fig. 3-21: Tools > Options > Monitoring Dialog

Alarm Masking Snooze Times
Alarms for a device/unit/frame/service may be masked for a period of time. 

Fig. 3-22: Masking Snooze Times

The selectable masking snooze times are configurable, see ‘Tools > Options > Monitoring’ 
in main menu in Figure 3-21 on page 73.

Masking Snooze Times defined

Masking Tags defined

Masking ‘Snooze’ times
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History Window (Alarm History) - 
History Window (Alarm History)

The GV Orbit Client History window can show the history of system-wide alarms and status 
messages which are read from the Event Logging service on the GV Orbit server. 

A GV Orbit Professional or Enterprise user can:
• Select an event log data-set to use from the event log store.
• Search for messages from a particular time period.
• Filter what is shown in the pages (for example, to just display minor alarms).

View Alarm History for System-wide Alarms
To view the Alarm History for GV Orbit system-wide alarms:

1 Click the Alarm History icon in the main 
tool bar.

The History window appears in a tab. 
Note: The tab shows no specific device 
address when showing system-wide alarms.

Select the History tab to view it. 

Search Parameters Dialog
The Search Parameters dialog appears in the History window for both system-wide 
alarms or for device alarms.

1 Click on the search icon (  ).

Lite Professional Enterprise

-  

Note:
The History window is similar to the window shown for Alarm History for 
a Device, on page 69.

Note:
By default, the History window sources event log data from the event log 
store which is set up as default in the Event Logging service. 
 (I.e. the event log for which the Default Index setting is selected.)
A user can change the event log data source for an History window  (I.e. 
change Log Data Source in the Search Parameter dialog.)

Note: Log Data Sources: 
A History window sources log data from the GV Orbit system event log store. 
All events are logged by an Event Logging service running on the GV Orbit 
server (see Event Logs, on page 101). Depending on a log data-set’s 
configuration, some and/or all events and alarms are logged. A store may be 
selected as the log data source for display in the History window.
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GV Orbit Client Quick Start Guide
 - Search Parameters Dialog
The Search Parameters dialog is shown. See Figure 3-23.
2 Set Log Data Source to the log data-set to use from the event log store. 

Fig. 3-23: Search Parameters Dialog

3 Select the date and time period to display. 
This can be done by: 

• setting Date, Start Time, and End Time; or by 
• selecting to see a last period (Reset to last 30 minutes, or Reset to last hour).

All event logs, including alarm messages, are listed in time stamp order, most recent 
first. See Figure 3-24.

b) Select Date and Start Time and End Time of messages to display.

a) Select Log Data Source to display.

c) Display only messages from the last hour.
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Further Information
Search Parameters Dialog - 
Fig. 3-24: Alarm History Window (History Tab Selected)

• a page

State alarm icons:

Click to:
• Clear column filter settings.
• Hide/show columns.
• Show Search Parameters  dialog, 

to select log file and time period to display. 
See Figure 3-23.)

• Refresh data in the table.

• Click in a column 
heading on to filter displayed 
data on a column.

• next page. 
• last page.

Page navigation

Alarms which are masked are shown “grayed-out”

Click to go to: • first page.
• previous page.
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GV Orbit Client Quick Start Guide
 - Graphical Router Workflow
Graphical Router Workflow 

The factory-set Workflow stage shows a graphical workflow for routing system 
configuration and control with clickable icons to access tools via GV Orbit Control Client.

Fig. 3-25: Graphical Router Workflow Stage - with Icons (1) to (13)

Lite Professional Enterprise

-  

(1)

(2) (3) (4)

(5)

(6)

(8) (9)

(12) (13)

Click on icons (1) to (13) to access routing tools

(7)

(10)

(11)

Click on server icons to access 
landing pages for each GV Orbit server.

Each icon (1) to (13) is described in 
the Steps for Graphical Router Workflow Stage Icons 
table, on page 78.
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Further Information
(1) IP Configuration and Spreadsheet Import - 
 Table 3-2: Steps for Graphical Router Workflow Stage Icons  

Steps relating to icons in Figure 3-25 Graphical Router Workflow Stage - with Icons (1) to (13), on page 77

(1) IP Configuration and Spreadsheet Import 
Access the IP Routing endpoint configuration editing tool and a new, default GV Orbit IP Routing 
project:
1 Click the Comms Setup button:

• Select Routing System controller type to be ‘GVC’, (to work 
with the GV Orbit server).

• Select Domain number for IP End-point setup (default 
‘101’ ). 

• Leave the GVC domain number at its default (105 ).
• Select the client PC network IP interfaces to use. 

Click OK. 
GV Orbit Client will discover IP End-points and list them.

2 Click on the Devices tab to see the listed devices.
3 Click Export to export the discovered IP end-point devices and 

their current settings. (A spreadsheet file,  .xlsx file, is exported and 
this shows the spreadsheet file format. Settings include: device 
names, router port numbers, source/destination IP flows, and 
multi-cast IP addresses etc.) 

4 Edit the spreadsheet file to change settings and/or add more IP end-point devices.
5 Click Import to import IP End-point device settings via a spreadsheet. 

6 Project -> Save Project from the main menu. Close the IP Endpoint Editor tab.

Fig. 3-26: IP Endpoint Configuration Editor tab in GV Orbit Client (Device sub-tab shown)

This screen also allows:
• Manual configuration of end-points, if required.
• Review IP End-point settings, edit settings, validate settings, make engineering routes, if required.
• Monitor bandwidths at device interfaces, if required.
Note: SDI ‘end-point’ configuration etc. is set up via GV Orbit Control in the remaining controls on 
the router workflow.

Comms Setup ButtonExport Import Device tab

Discovered devices are listed

IP Endpoint Editor tab
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 - (2) Logical Level Editor
(2) Logical Level Editor
Access logical route editor tool 
in GV Orbit Control Client. For 
the target router:

• Define, review, edit logical 
routing levels. For example, 
levels for audio channel(s), 
video channels, SDI video, 
ancillary data etc.

(3) Topology
Access router topology 
configurator tool in GV Orbit 
Control Client:

• Define router topology with the 
logical levels. I.e. how physical 
and logical devices are 
arranged in the broadcast 
facility. 

• Select topology to use.

(4) Logical Device Table
Access the logical devices 
editor tool in GV Orbit Control 
Client:

• Define logical devices in a table.
• Configure levels and IP streams.
• Configure audio shuffled 

streams and break-away 
streams.

• Create virtual crosspoints and 
logical destinations devices.

 Table 3-2: Steps for Graphical Router Workflow Stage Icons  (continued)

Steps relating to icons in Figure 3-25 Graphical Router Workflow Stage - with Icons (1) to (13), on page 77
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(5) Category - 
(5) Category
Access the Category 
Configurator tool in GV Orbit 
Control Client:

• Manage sources and 
destinations with groups (or 
categories) based on type or 
usage. This is useful when there 
are multiple resources. 
Categories allow 
sources/destinations to be 
accessed quickly on a routing 
control panel.

(6) Panel Configurator
Access the Panel Configurator 
tool in GV Orbit Control Client:

• Create soft router control panel 
designs.

• Add buttons and behaviors to a 
routing control panel.

• Push the design to soft or hard 
panels.

(7) GPIO Configurator
Access the GPIO Configurator 
tool for GPIs and GPOs on 
supported panels (e.g. GPI-
1501) with GV Orbit Control 
Client:

• Add rules for GPIs to trigger 
events such as a salvo or routing 
a source to a destination.

• Add rules for GPOs to activate 
on combinations of conditions.

 Table 3-2: Steps for Graphical Router Workflow Stage Icons  (continued)

Steps relating to icons in Figure 3-25 Graphical Router Workflow Stage - with Icons (1) to (13), on page 77
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GV Orbit Client Quick Start Guide
 - (8) Bulk Routing
(8) Bulk Routing
Access the Bulk Routing 
Control Panel tool in GV Orbit 
Client:

• Make routes between sources 
and destinations.

• Form break-away routes and 
shuffled routes.

• Execute salvos.

For an introduction to the Bulk 
Routing Control panel, see 
Bulk Routing Control Panel, on 
page 83.

(9) Snapshots
Access the Snapshots tab of 
the GV Orbit Routing Service 
that runs on the GV Orbit 
server:

• Recall routing snapshots.
• Create and save new snapshots.

(10) Router Control
Access the Router Control 
Panel tool in GV Orbit Control:

• Make routes between sources 
and destinations.

• Create and execute salvos.

 Table 3-2: Steps for Graphical Router Workflow Stage Icons  (continued)

Steps relating to icons in Figure 3-25 Graphical Router Workflow Stage - with Icons (1) to (13), on page 77
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(11) Alias Editor - 
(11) Alias Editor
Access the Alias editor tool in 
GV Orbit Control:

• Assign aliases to sources and 
destinations 
(to support shorter length 
names, other languages, or 
different production staff 
needs).

(12) System Status
Access the System Status 
screen of the GV Orbit 
Control router controllers: 

• Monitor the health of GV 
Orbit Control router 
controller(s).

• View device health for a 
selected topology.

• Manual fail-over, if 
required.

(13) Path Visualization
Access the Path Manager 
screen of GV Orbit Control: 

• View source-destination 
paths of routed streams.

• View Tie-Line usage 
information, including   % 
bandwidth used.

 Table 3-2: Steps for Graphical Router Workflow Stage Icons  (continued)

Steps relating to icons in Figure 3-25 Graphical Router Workflow Stage - with Icons (1) to (13), on page 77
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 - Bulk Routing Control Panel
Bulk Routing Control Panel 

The Bulk Routing Control Panel is a built-in router control panel accessible from the 
Network window in GV Orbit Client. It requires the GV Orbit Routing service to be running 
on GV Orbit server(s). IP routing or traditional (e.g. SDI) routing may be controlled.

Open Bulk Routing Panel
1 Open an existing C&M project and set the GV Orbit Client window size to 1920x1080.
2 Click on the Bulk Routing icon in the Router 

Workflow stage. 

A Bulk Routing Panel is shown in a window 
tab in the GV Orbit Client. 
See Figure 3-27.

Fig. 3-27: Example Bulk Routing Panel

Lite Professional Enterprise

-  

Source Grid

Router Control Pane

Destination Grid

Source Levels Grid Destination Levels Grid

Salvos Pane
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Further Information
Open Bulk Routing Panel - 
Troubleshooting
If problems are encountered when opening a Bulk Routing Panel, carry out the following 
checks:

1 Check that the project’s Client Domain is set for the GV Orbit system.

(Click Connections -> GVOP in the main menu. 
Set Client Domain to be the system’s ‘Client Domain’ number.)

2 The project’s Routing Address project variable (a RollCall address) should be set to the 
Routing service’s Logging Address. To verify this: 

• To see the project variables, click Project -> Edit Variables in the main menu.
• To see the Routing service’s Logging Address: 

Log into the GV Orbit server and access the Routing service’s ‘System’ 
configuration screen. (See GV Orbit Server Login, on page 98, and Accessing 
Services Configuration Screens, on page 100.)

To save any changes made to the project settings:
3 Click Project -> Save Project in the main menu to save the project locally.
4 Click Project -> Push to push and save the project to the GV Orbit server.

Alternative Open Bulk Routing Panel
The Bulk Routing Panel may also be opened from 
the Network window in GV Orbit Client:

1 Display the Network window tree-view (click 
in the main tool bar to toggle displaying 

the window) and expand the tree-view.
2 In the Network window, 

locate the ‘Routing service’ item. 
(The item’s name is the Routing service’s 
“Logging Name”.)

3 Right-click on the Routing service item and 
select Open Panel. 

A Bulk Routing Panel is shown in a window tab 
in the GV Orbit Client. See Figure 3-27 on page 
83.

Note: A ‘Routing service’ item appears in the GV Orbit Network window 
when a Routing service is running on the connected GV Orbit server 
and is configured to talk to a router controller.
Bulk Routing Panel ‘Source’ and ‘Destination’ buttons are annotated 
with router port names obtained through the Routing service.
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 - Bulk Routing Panel - List View
Bulk Routing Panel - List View
List View is a level-centric view of a Bulk Routing Panel, allowing a user to focus on routing 
to Destination Levels. List View presents all of the destinations in a ‘list’ format; each list 
item is a Destination with all of its Levels.

To access List View mode:
1 Open the Bulk Routing Panel and set the GV Orbit Client window size to 1920x1080.
2 In the Destination Grid’s tool bar, click on the List View icon.

This toggles between 
the normal Bulk 
Routing Panel view and 
the List View mode. 

The List View is shown. 
See Figure 3-28.

Fig. 3-28: Bulk Routing Panel - List View

For information on the Bulk Routing Panel’s List View, refer to the GV Orbit Routing Panel 
User Guide (see Related Documentation, on page iii).

Bulk Routing Panel Operation
Refer to the GV Orbit Routing Panel User Guide (see Related Documentation, on page iii).

List View icon

Destination Grid

Click icon to toggle between List View and the normal view

Scrollable list of destinations

Destination Levels Grid

D
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Further Information
Routing Snapshots - 
Routing Snapshots
Snapshots of all routes and crosspoints in a GV Orbit system can be taken and restored. This 
is done from the Routing service configuration screen on the GV Orbit server.

1 Go to the GV Orbit Client workflow.wfl Workflow 
window. 

2 Click on the Snapshots icon.

The GV Orbit server window is shown in a tab.

3 Scroll down the server window on the left 
and locate the ‘Services’ section 
and select ‘Routing’.

The Routing service configuration screen is 
shown.

4 Select the ‘Snapshots’ side-tab on the left.

The Routing service’s Snapshots screen is 
shown. See Figure 3-29.

Fig. 3-29: Routing Service Snapshots Configuration Screen
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 - Routing Snapshots
To Take a Routing Snapshot
In the Routing service Snapshots screen:

1 Enter a name for the new snapshot.
2 Click Create Snapshot.

Fig. 3-30: Routing Service Snapshots Configuration Screen

A snapshot of all routes and crosspoints is taken. And the new snapshot appears in the 
list.

Fig. 3-31: New Snapshot Item in List

3 Click Save Changes.
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Further Information
Routing Snapshots - 
To Recall a Snapshot
In the Routing service Snapshots screen:

1 Find a snapshot in the list and click Recall.

The signal routing and crosspoint settings present when the snapshot was taken are 
restored.

Fig. 3-32: Recall Snapshot
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 - Simple Custom Monitoring Screen Example
Simple Custom Monitoring Screen Example 

A simple custom graphical operator screen is presented here. The example described is a 
monitoring screen using a C&M project; device status is monitored by the screen. This 
requires a configured C&M project, a configured GV Orbit server, and the following 
minimum GV Orbit services to be running: 

• IP Proxy. 
• Log Server. 
• Monitoring.
• Densité.

Create a New Monitoring Screen Schematic
1 Open the C&M Project and show 

the Project window and the 
Workflow window with the 
Workflow stage.

2 On the workflow stage, 
click on the Screens icon.

The Screens dialog is shown.

Fig. 3-33: Screens Dialog

3 Click New Screen.

The New Screen dialog is shown.
4 Enter a name for the new screen schematic and click OK.

A new, blank custom screen schematic is created. The new, blank schematic is shown in 
a window tab in GV Orbit Client. See Figure 3-34.

Lite Professional Enterprise

-  
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Further Information
Create a New Monitoring Screen Schematic - 
Fig. 3-34: New, Blank Custom Schematic

5 Click the Run Mode tool bar icon to select GV Orbit Client Design Mode. See Figure 3-
35.

Fig. 3-35: Run Mode / Design Mode Tool Bar Icon

Note:
A custom screen schematic is shown in GV Orbit Client; this is the ‘stage’ on 
which the schematic is:

• designed when GV Orbit Client is in Design Mode; and
• run and operated when GV Orbit Client is in Run Mode.

Run Mode icon (Showing project is in Design Mode) Note: Drag ‘handle’ to the right to 
reveal more tool bar icons

Schematic stage

b) Icon appearance when in Design Mode 

a) Icon appearance when in Run Mode

Click to exit Run Mode

Click to enter Run Mode

Note:
In Design Mode, a project may be edited 
(for example, a video wall may be 
modified). 
In Run Mode, a project monitors log and 
alarm data and displays updated custom 
operator screens in real-time.

Note: A project’s ‘mode’ toggles between Run Mode and Design Mode.
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 - Add Monitoring
Add Monitoring
A control and monitoring (C&M) screen will monitor items in a system with individual or 
aggregate alarms for a device (or collection of devices), or an individual alarm (or collection 
of alarms). This is quick and easy to achieve with GV Orbit Client. 

Items to be monitored can be dragged onto a C&M screen either from the Network 
window or from an Alarm List window. One or more devices or device alarms can be 
monitored.

Add Monitoring of Devices
For a C&M screen schematic open in GV Orbit Client in Design Mode:

1 Expand the Network window to find a RollCall- or Densité-protocol device to monitor.
2 Drag a device onto the C&M screen schematic, and release. 

At release, GV Orbit Client pops up a list of options. These control what will be created 
from the drag. See Figure 3-36a. 
(Figure 3-36b shows the resulting Run Mode screen appearance, see later steps.)

Fig. 3-36: Drag Device Monitoring onto the Schematic: 
a) Drag on Devices;  b) Monitoring Shown when in Run Mode

Project is in Design Mode

Selected device

Drag on-screen

a) Drag on Devices 

b) Monitoring Example when in Run Mode

Project is in Run Mode

Pop-up Options
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3 Click ‘Create Single Tally’ in the pop-up options list.

GV Orbit Client then infers a default, graphical Tally widget on the schematic which is 
automatically set up to graphically indicate the overall status of the device when in Run 
Mode.

4 Drag on more devices, as required.

(Figure 3-36b shows what the graphical items may look like in Run Mode.)

This has quickly added simple device alarm state monitoring to the C&M project.

Add Monitoring of Alarms
Device alarm monitoring can also be added:

1 Expand the Network window to find a device to monitor.
Then right-click on the device item and select ‘Alarm List’.

The device’s alarms are all shown in a pop-up Alarm List window.
2 Select one or more alarms in the Alarm List window and drag them onto the C&M 

screen schematic, and release. 
(To select more than one alarm item, click on an item to select it, and select more with 
CTRL-click.)

At release, a list of options pops up which will control what will be created from the 
drag. See Figure 3-37.

Note: Add Device:
Dragging a device onto the schematic and releasing it on top of an existing 
monitoring Tally widget will add the device to the screen widget, thus 
creating an aggregate alarm.

Note: Pop-up Options:
These pop-up options are described in ‘Drag-On’ Options, on page 94.
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Fig. 3-37: Drag Alarm Monitoring onto the C&M Screen Schematic

3 Select the pop-up option required.

GV Orbit Client then infers graphical monitoring widget(s) on the schematic which are 
automatically set up to indicate the alarm status.

This has quickly added simple device alarm monitoring to the C&M project.

When all monitoring widgets have been added, proceed to Save and Push Project, on 
page 96.

C&M project is in Design Mode

Drag on screen

Alarm List window

Selected alarms

Pop-up options:

Note: Add an Alarm:
Dragging an alarm (from the same or from a different device) onto an 
existing monitoring widget will add the alarm to the screen widget.

Note: Right-click Drag:
Right-click dragging will use the last pop-up option selected and will avoid 
the user having to select the same pop-up option each time.

Note: Label Style Change:
A text label is difficult to see against a black background. In this case, change 
the label’s appearance by selecting it and changing its ‘Style’ property value, 
see Text Label Style Change, on page 95.
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‘Drag-On’ Options
The pop-up options for creating graphical, on-screen from the ‘drag-on’ item(s) are shown 
in Table 3-3. Figure 3-38b and Figure 3-38c show the result of each option Design Mode 
and in Run Mode respectively.

Fig. 3-38: Dragged-on Monitoring Options A), B), C), and D) in:  
a) Design Mode;  
b) Run Mode.

 Table 3-3: ‘Drag-On Options
Option Description

A) Create multiple labels Creates a text label per item.

B) Create multiple tallies Creates a graphical Tally widget per item, to show the individual 
alarm state of each item.

C) Create multiple ‘stateful’ labels Creates a colorful text label per item, where the text color 
indicates each individual alarm state.

D) Create single aggregate tally Creates one graphical Tally widget to show a combined, 
aggregate alarm state of all the dragged-on items.

b) Result of options A), B), C), and D) in Run Mode

A)

B)

C)

D)

a) Result of options A), B), C), and D) in Design Mode

A)

B)

C)

D)

These graphical items show alarm state.
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Text Label Style Change
When creating a text label with this ‘drag-on’ method, the resulting default label may be 
difficult to see (for example, if against a black background). In this case, change the 
appearance of the text label by changing its ‘Style’ property value, see Figure 3-39a and 
Figure 3-39b.

• Select the label(s) on the schematic.

In the Properties box, click on the Style’-
property’s value (see Figure 3-39a).

A drop-down menu is shown.
• Select a Style value from the drop-down 

menu, for example ‘Solid Caption’.
• Click ‘Yes’ in the dialog that is shown.

The label appearance has been changed (see 
Figure 3-39b).

Fig. 3-39: Changing Text Label Style Property
b) New Text Label Style 

a) Selected Labels
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Save and Push Project
When all the required device/alarm monitoring is added to the C&M project screen: 

1 Click Project -> Save Project in the main menu to save the project locally.
2 Click Project -> Push to push the project to the GV Orbit server repository.

Run Custom Monitoring Screen
1 Click the Design/Run Mode tool bar icon to take GV Orbit 

Client out of ‘Design Mode’ and into ‘Run Mode’: 

GV Orbit Client runs the C&M project and gets device status 
information to display on the custom monitoring screen’s 
Lamp widgets, which illuminate red/yellow/green to show 
device status. See Figure 3-40.

Fig. 3-40: Simple Custom Monitor Example Running in GV Orbit Client

Icon when in Run Mode

Device status shown in Network window is reflected 
in the custom monitoring screen

Project in Run Mode

Note: Tally Widget graphics:
The graphics shown by these Tally widgets are:

Shape Alarm Status

Green circle OK
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2 To go back to ‘Design Mode’, click the Design/Run Mode icon again.
3 To save the project locally, 

click Project -> Save Project from the main menu.
4 To push the project back to the GV Orbit server:

• click Project -> Push from the main menu;
• select the project name in the list (it may already be selected/highlighted); and
• click OK.

5 To close the project, click Project -> Close Project .
6 To close the GV Orbit Client application, click Project -> Exit .

Yellow/amber triangle Minor Warning

Orange inverted triangle Major Warning

Red square Failure/Error

Blue diamond Unknown
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GV Orbit Server Login

This section describes how to log into a GV Orbit server from either the GV Orbit Client or 
with a web browser. When logged in, various configurations can be viewed, including 
settings for the GV Orbit services. For more details, please refer to the GV Orbit Admin Guide 
in Related Documentation, on page iii.

From GV Orbit Client
With a GV Orbit C&M project open in GV Orbit Client, to open a GV Orbit server’s Home 
stage, either:

• click Project -> URLs in the main menu and select the GV Orbit server item; or
• click on a server icon in the Workflow stage (e.g. Server 1). 

Fig. 3-41: Click on Server Icon in Workflow Stage 

The GV Orbit server Admin Login screen is then shown. See Figure 3-42.

From a Browser
The instructions below show an example of how to access a GV Orbit server. For more 
details, please refer to the GV Orbit Admin Guide in Related Documentation, on page iii.

• Enter the IP address of a GV Orbit server into a web browser (Chrome recommended).

The GV Orbit server Admin Login screen is shown. See Figure 3-42.

Lite Professional Enterprise

-  
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Server Admin Login Screen

Fig. 3-42: GV Orbit Server Admin Login Screen

1 Click Log in.

A login screen is shown.
2 Enter the User ID and Password (the default user ID is ‘admin’ with password ‘admin’). 

Click Login.

The GV Orbit server Home stage is shown. See Figure 3-43.

GV Orbit Server Home Stage

Fig. 3-43: Example GV Orbit Server Home Stage

Note:
The GV Orbit Client and GV Orbit Control Client installers may also be 
downloaded from the GV Orbit server Admin Login screen.

Click Home to return to this screen.

Note: The GV Orbit Client and GV Orbit Control Client installers 
may also be downloaded via links. 
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Accessing Services Configuration Screens
Services should be set up by the GV Orbit system administrator. Services running on the GV 
Orbit server are configured via their configuration screens accessible from the GV Orbit 
server Home stage.

For information about the server and services, please refer to the GV Orbit Admin Guide. See 
Related Documentation, on page iii.
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Logs 

Logs are kept for system device status/alarm messages (events) and also for 
applications/services running on the GV Orbit server. 

• Event Logs - In an operating GV Orbit system, GV Orbit device/service status, alarm 
messages and events are logged by a GV Orbit service running on a GV Orbit server. 
Events etc. are logged to an event log data set. This is set up when configuring the 
Event Logging service on the server. 

• Server Application and Service Log Files - Each application/service running on the GV 
Orbit server also has a set of log files. 
Please refer to the GV Orbit Admin Guide in Related Documentation, on page iii, for 
further information about the GV Orbit server and the available log files. 

Event Logs
Instructions for quickly viewing event log files are presented here. 
For full log file instructions, please refer to the GV Orbit Admin Guide.

A new GV Orbit system is set up with a default log file configuration. To set up custom event 
logging in the GV Orbit system, a new event log file configuration can be set up for the 
Event Logging service. This can be done on the GV Orbit server:

1 Log into a GV Orbit server. (See GV Orbit Server Login, on page 98.)
And view the GV Orbit server Home stage.

Fig. 3-44: Select Event Logging from the GV Orbit Server Home Stage

2 Select Event Logging. (Scroll down on the left-hand side, if required.)

The Event Logging service configuration screen on the GV Orbit server is shown.

Lite Professional Enterprise

-  
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3 Click on the Event Log Setup tab.

The Elastic Search Setup tab for the Event Logging service is shown.

Fig. 3-45: Event Logging Service - Search Setup Tab

New log data-sets can be created. For more information, refer the Event Logging service 
information in the GV Orbit Admin Guide in Related Documentation, on page iii.

Example New Event Log
To quickly create a new event log:

1 Click New to view the Event Logging service dialog.
2 Enter a name (identifier) for a new event log file configuration (index). For example, 

‘chan_001’ . (The name acts as an identifier for the event log data-set to be created.)

3 Click OK in the dialog.

The Index name field shows the new event log file configuration name.
4 Select Enable this index.
5 At the bottom of the screen, set Delete Data After (days) to ’ 7’. 

Log data will be kept for 7 days.

Fig. 3-46: Event Logging Service - Search Setup Screen Controls

6 Set Recording Mode to ‘Everything’.
7 Click Save.

This has set up a new event log to record all events, alarms and log messages. 

Note: Event log naming rules:
102



GV Orbit Client Quick Start Guide
 - View Event Log
View Event Log 
Event log data may be viewed from the:

• Event Log Viewer (on GV Orbit Server); or 
• Alarm History Window (in GV Orbit Client).

Event Log Viewer (on GV Orbit Server)
1 Select the Event Log Viewer tab for the Event Logging service.

A log viewer screen is shown. (See Event Log Viewer Screen, on page 103.)

Alarm History Window (in GV Orbit Client)
1 Open a C&M project in the GV Orbit Client.
2 View the Alarm History window (click on the Alarm History window tool bar icon) and 

select the required tab. (See History Window (Alarm History), on page 74.) 

This is a log viewer screen. (See Event Log Viewer Screen, on page 103.)

Event Log Viewer Screen
In the log viewer screen:

1 Click on the Search Parameters icon ( ).

The Search Parameters dialog is shown.
2 Set Log Data Source to the required event log name in the drop-down list.
3 Select Reset to last 30 minutes. (To show the last 30 minutes of log messages.)
4 Re-click on the Search Parameters icon ( ) to close the dialog 

and view the resulting logged data.

Note:
For information about viewing the event logs, please refer to the GV Orbit 
Admin Guide in Related Documentation, on page iii.
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Contact Us
Grass Valley Technical Support
For technical assistance, contact our international support center, at
1-800-547-8949 (US and Canada) or +1 530 478 4148.

To obtain a local phone number for the support center nearest you, please consult the 
Contact Us section of Grass Valley’s website (www.grassvalley.com).

An on-line form for e-mail contact is also available from the website.

Corporate Head Office
Grass Valley
3499 Douglas-B.-Floreani
St-Laurent, Quebec  H4S 2C6
Canada
Telephone: +1 514 333 1772
Fax: +1 514 333 9828
www.grassvalley.com

www.grassvalley.com
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